<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Governor announces Phase Two - Martinsville Media</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://martinsvillemedia.com/state/governor-announces-phase-two/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Governor announces Phase Two - Martinsville Media" />
	<meta property="og:description" content="~ Phase Two expected to begin Friday June 5 Governor Ralph Northam today signed Executive Order Sixty-Five and [&hellip;]" />
	<meta property="og:url" content="https://martinsvillemedia.com/state/governor-announces-phase-two/" />
	<meta property="og:site_name" content="Martinsville Media" />
	<meta property="article:published_time" content="2020-06-03T14:41:36+00:00" />
	<meta property="article:modified_time" content="2020-06-03T14:41:38+00:00" />
	<meta property="og:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/04/martinsville-media.png" />
	<meta property="og:image:width" content="1050" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/04/martinsville-media.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://martinsvillemedia.com/#website","url":"https://martinsvillemedia.com/","name":"Martinsville Media","description":"WHEE-WMVA-WYAT","potentialAction":[{"@type":"SearchAction","target":"https://martinsvillemedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://martinsvillemedia.com/state/governor-announces-phase-two/#webpage","url":"https://martinsvillemedia.com/state/governor-announces-phase-two/","name":"Governor announces Phase Two - Martinsville Media","isPartOf":{"@id":"https://martinsvillemedia.com/#website"},"datePublished":"2020-06-03T14:41:36+00:00","dateModified":"2020-06-03T14:41:38+00:00","author":{"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://martinsvillemedia.com/state/governor-announces-phase-two/"]}]},{"@type":["Person"],"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d","name":"Staff","image":{"@type":"ImageObject","@id":"https://martinsvillemedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98fc372d6e1e8996a18e84727f5681ef?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Feed" href="https://martinsvillemedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Comments Feed" href="https://martinsvillemedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Governor announces Phase Two Comments Feed" href="https://martinsvillemedia.com/state/governor-announces-phase-two/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/martinsvillemedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://martinsvillemedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://martinsvillemedia.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://martinsvillemedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://martinsvillemedia.com/wp-content/themes/hive-lite/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C700%2C400italic%7CPlayfair%20Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://martinsvillemedia.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.7.7.a2645b7016e6189376af8a77be76d642' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/martinsvillemedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"11477","token":"a4e257bc34","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://martinsvillemedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://martinsvillemedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://martinsvillemedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://martinsvillemedia.com/?p=11477' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Fstate%2Fgovernor-announces-phase-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Fstate%2Fgovernor-announces-phase-two%2F&#038;format=xml" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
<meta name="msapplication-TileImage" content="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
			<style id="customify_output_style">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</style>
			<script data-ad-client="ca-pub-8317202989437408" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body class="post-template-default single single-post postid-11477 single-format-standard wp-custom-logo fpt-template-hive-lite group-blog has_sidebar wpf-default wpft-">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://martinsvillemedia.com/" class="custom-logo-link" rel="home"><img width="1360" height="600" src="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png" class="custom-logo" alt="Martinsville Media" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png 1360w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-300x132.png 300w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-1024x452.png 1024w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-768x339.png 768w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-450x199.png 450w" sizes="(max-width: 1360px) 100vw, 1360px" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://martinsvillemedia.com/" rel="home">
						Martinsville Media					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">WHEE-WMVA-WYAT</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<span class="c-burger c-burger--fade">
							<b class="c-burger__slice c-burger__slice--top"></b>
							<b class="c-burger__slice c-burger__slice--middle"></b>
							<b class="c-burger__slice c-burger__slice--bottom"></b>
						</span>
						<span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-home" class="nav  nav--main"><li id="menu-item-11193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11193"><a href="https://martinsvillemedia.com">Home</a></li>
<li id="menu-item-11186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11186"><a href="https://martinsvillemedia.com/news/">News</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11183"><a href="https://martinsvillemedia.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10351"><a href="https://martinsvillemedia.com/calendar/">Calendar</a></li>
<li id="menu-item-11200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11200"><a href="https://martinsvillemedia.com/sports/">Sports</a></li>
<li id="menu-item-11366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11366"><a href="https://martinsvillemedia.com/forum/">Forum</a></li>
<li id="menu-item-11022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11022"><a href="https://martinsvillemedia.com">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-11025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11025"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
	<li id="menu-item-11024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11024"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
	<li id="menu-item-11023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11023"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
</ul>
</li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11248"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-11477" class="post-11477 post type-post status-publish format-standard hentry category-state">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://martinsvillemedia.com/author/wdbillwyatt/">Staff
					</a>
				</span></span>
<span class="posted-on"><a href="https://martinsvillemedia.com/state/governor-announces-phase-two/" rel="bookmark"><time class="entry-date published" datetime="2020-06-03T10:41:36-04:00">June 3, 2020</time></a></span>				<span class="cat-links">
					<a href="https://martinsvillemedia.com/category/state/" rel="category tag">State</a>				</span>
					</div>
		<h1 class="entry-title">Governor announces Phase Two
</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-content" data-first_letter="P">
		
<p><em>~ Phase Two expected to begin Friday June 5</em></p>



<p>Governor Ralph Northam today signed Executive Order Sixty-Five and presented the second phase of the “Forward Virginia” plan to continue safely and gradually easing public health restrictions while containing the spread of COVID-19. The Governor also amended Executive Order Sixty-One directing Northern Virginia and the City of Richmond to remain in Phase One.</p>



<p>Most of Virginia is expected to enter Phase Two on Friday, June 5, as key statewide health metrics continue to show positive signs. Virginia’s hospital bed capacity remains stable, the percentage of people hospitalized with a positive or pending COVID-19 test is trending downward, no hospitals are reporting PPE shortages, and the percent of positive tests continues to trend downward as testing increases. The Governor and Virginia public health officials will continue to evaluate data based on the indicators laid out in April.</p>



<p>“Because of our collective efforts, Virginia has made tremendous progress in fighting this virus and saved lives,” said Governor Northam. “Please continue to wear a face covering, maintain physical distance, and stay home if you are high-risk or experience COVID-19 symptoms. Virginians have all sacrificed to help contain the spread of this disease, and we must remain vigilant as we take steps to slowly lift restrictions in our Commonwealth.”</p>



<p>Executive Order Sixty-Five modifies public health guidance in Executive Order Sixty-One and Sixty-Two and establishes guidelines for Phase Two. Northern Virginia and the City of Richmond entered Phase One on Friday, May 29, and will remain in Phase One to allow for additional monitoring of health data. Accomack County delayed reopening due to outbreaks in poultry plants, which have largely been controlled through rigorous testing. Accomack County will move to Phase Two with the rest of the Commonwealth, on Friday, June 5.</p>



<p>Under Phase Two, the Commonwealth will maintain a Safer at Home strategy with continued recommendations for social distancing, teleworking, and requiring individuals to wear face coverings in indoor public settings. The maximum number of individuals permitted in a social gathering will increase from 10 to 50 people. All businesses should still adhere to physical distancing guidelines, frequently clean and sanitize high contact surfaces, and continue enhanced workplace safety measures.</p>



<p>Restaurant and beverage establishments may offer indoor dining at 50 percent occupancy, fitness centers may open indoor areas at 30 percent occupancy, and certain recreation and entertainment venues without shared equipment may open with restrictions. These venues include museums, zoos, aquariums, botanical gardens, and outdoor concert, sporting, and performing arts venues. Swimming pools may also expand operations to both indoor and outdoor exercise, diving, and swim instruction.</p>



<p>The current guidelines for religious services, non-essential retail, and personal grooming services will largely remain the same in Phase Two. Overnight summer camps, most indoor entertainment venues, amusement parks, fairs, and carnivals will also remain closed in Phase Two.</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://martinsvillemedia.com/category/state/" rel="category tag">State</a>. Bookmark the <a href="https://martinsvillemedia.com/state/governor-announces-phase-two/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://martinsvillemedia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://martinsvillemedia.com/state/governor-announces-phase-two/" aria-current="page">Governor announces Phase Two</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/bassett-man-shot-to-death/">Bassett man shot to death</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/conronavirus-update/">Coronavirus update</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/roadwatch-3/">Roadwatch</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/double-murder-suicide-in-henry-county/">Double murder/suicide in Henry County</a>
									</li>
					</ul>
		</aside>
<aside id="wpp-3" class="widget popular-posts">
<h1 class="widget-title">Trending</h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://martinsvillemedia.com/local/double-murder-suicide-in-henry-county/" title="Double murder/suicide in Henry County" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11457-featured-75x75.jpg" width="75" height="75" alt="221 Venna Ave., Martinsville" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/double-murder-suicide-in-henry-county/" title="Double murder/suicide in Henry County" class="wpp-post-title" target="_self">Double murder/suicide in...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">784 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/bassett-man-shot-to-death/" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11474-featured-75x75.jpg" width="75" height="75" alt="Erwin_shooting" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/bassett-man-shot-to-death/" class="wpp-post-title" target="_self">Bassett man shot to death</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">161 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/stuart-man-arrested-in-henry-county-after-shooting-in-eden/" title="Stuart man arrested in Henry County after shooting in Eden" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11436-featured-75x75.jpg" width="75" height="75" alt="Justin Antonio Hatcher" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/stuart-man-arrested-in-henry-county-after-shooting-in-eden/" title="Stuart man arrested in Henry County after shooting in Eden" class="wpp-post-title" target="_self">Stuart man arrested in He...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">54 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/husband-and-three-others-charged-in-henry-county-homicide/" title="Husband and Three Others Charged in Henry County Homicide" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11421-featured-75x75.jpg" width="75" height="75" alt="David Morse" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/husband-and-three-others-charged-in-henry-county-homicide/" title="Husband and Three Others Charged in Henry County Homicide" class="wpp-post-title" target="_self">Husband and Three Others...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">38 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/conronavirus-update/" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11063-featured-75x75.jpg" width="75" height="75" alt="coronavirus" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/conronavirus-update/" class="wpp-post-title" target="_self">Coronavirus update</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">29 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/regional/primland-raises-62000-for-employee-benefit-fund/" title="Primland Raises $62,000 for Employee Benefit Fund" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11276-featured-75x75.jpg" width="75" height="75" alt="Primland" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/regional/primland-raises-62000-for-employee-benefit-fund/" title="Primland Raises $62,000 for Employee Benefit Fund" class="wpp-post-title" target="_self">Primland Raises $62,000 f...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">23 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/state-police-investigating-henry-county-homicide/" title="State Police investigating Henry County homicide" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11362-featured-75x75.jpg" width="75" height="75" alt="Wingfield Orchard Road homicide" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/state-police-investigating-henry-county-homicide/" title="State Police investigating Henry County homicide" class="wpp-post-title" target="_self">State Police investigatin...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">18 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/roadwatch-3/" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11209-featured-75x75.jpg" width="75" height="75" alt="road closed" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/local/roadwatch-3/" class="wpp-post-title" target="_self">Roadwatch</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">12 views</span></span>
</li>
<li class="current">
<a href="https://martinsvillemedia.com/state/governor-announces-phase-two/" title="Governor announces Phase Two" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_def_no_src" /></a>
<a href="https://martinsvillemedia.com/state/governor-announces-phase-two/" title="Governor announces Phase Two" class="wpp-post-title" target="_self">Governor announces Phase...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">10 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/education/mhs-holds-virtual-graduation/" title="MHS holds virtual graduation" target="_self"><img data-img-src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11439-featured-75x75.jpg" width="75" height="75" alt="Faith Young receives her diploma from MHS Prinaipal Aji Dixon" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://martinsvillemedia.com/education/mhs-holds-virtual-graduation/" title="MHS holds virtual graduation" class="wpp-post-title" target="_self">MHS holds virtual graduat...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">7 views</span></span>
</li>
</ul>

</aside>
<aside id="pages-3" class="widget widget_pages"><h1 class="widget-title">All sections</h1>		<ul>
			<li class="page_item page-item-252"><a href="https://martinsvillemedia.com/about-the-author/">About Us</a></li>
<li class="page_item page-item-368"><a href="https://martinsvillemedia.com/calendar/">Calendar</a></li>
<li class="page_item page-item-11245"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11361"><a href="https://martinsvillemedia.com/forum/">Forum</a></li>
<li class="page_item page-item-354"><a href="https://martinsvillemedia.com/intranet/">Intranet</a></li>
<li class="page_item page-item-11184"><a href="https://martinsvillemedia.com/news/">News</a></li>
<li class="page_item page-item-11173"><a href="https://martinsvillemedia.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-3"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-11198"><a href="https://martinsvillemedia.com/sports/">Sports</a></li>
<li class="page_item page-item-332"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
<li class="page_item page-item-334"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
<li class="page_item page-item-352"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">All categories</h1>		<ul>
				<li class="cat-item cat-item-2"><a href="https://martinsvillemedia.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://martinsvillemedia.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://martinsvillemedia.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://martinsvillemedia.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://martinsvillemedia.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://martinsvillemedia.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://martinsvillemedia.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://martinsvillemedia.com/category/regional/">Regional</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://martinsvillemedia.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://martinsvillemedia.com/category/state/">State</a>
</li>
		</ul>
			</aside></div><!-- #secondary -->
</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://martinsvillemedia.com/">© 2020 Martinsville Media LLC</a>
				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/whee"The Pixelgrade Website" rel="nofollow">WHEE</a>.				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/wmva"The Pixelgrade Website" rel="nofollow">WMVA</a>.			</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-top-dropdown-menu" class="nav  nav--footer"><li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11250"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://ln.sync.com/dl/f23eb01c0/dj3uppwu-hk8tbffc-fx5k8zht-yhnd2ctu">Uploader</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>
	window.addEventListener('load', function() {
		// Trigger the 'wf-active' event, just like Web Font Loader would do.
		window.dispatchEvent(new Event('wf-active'));
		// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
		document.getElementsByTagName('html')[0].classList.add('wf-active');
	});
</script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/velocity.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
	<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
