<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<!-- Optimized by SG Optimizer plugin version - 5.6.7 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Could schools be COVID-19 super-spreader sites? Experts still aren&#039;t sure - Martinsville Media</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Could schools be COVID-19 super-spreader sites? Experts still aren&#039;t sure - Martinsville Media" />
	<meta property="og:description" content="(NEW YORK) &#8212; Schools have received a lot of attention during the pandemic, but without a rigorous national [&hellip;]" />
	<meta property="og:url" content="https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/" />
	<meta property="og:site_name" content="Martinsville Media" />
	<meta property="article:published_time" content="2020-10-16T13:11:20+00:00" />
	<meta property="og:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/10/iStock_101620_EmptyClassDesks.jpg" />
	<meta property="og:image:width" content="630" />
	<meta property="og:image:height" content="354" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://martinsvillemedia.com/#website","url":"https://martinsvillemedia.com/","name":"Martinsville Media","description":"WHEE-WMVA-WYAT","potentialAction":[{"@type":"SearchAction","target":"https://martinsvillemedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/#primaryimage","inLanguage":"en-US","url":"https://martinsvillemedia.com/wp-content/uploads/2020/10/iStock_101620_EmptyClassDesks.jpg","width":630,"height":354,"caption":"Burak S\u00fcr/iStock"},{"@type":"WebPage","@id":"https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/#webpage","url":"https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/","name":"Could schools be COVID-19 super-spreader sites? Experts still aren't sure - Martinsville Media","isPartOf":{"@id":"https://martinsvillemedia.com/#website"},"primaryImageOfPage":{"@id":"https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/#primaryimage"},"datePublished":"2020-10-16T13:11:20+00:00","dateModified":"2020-10-16T13:11:20+00:00","author":{"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/"]}]},{"@type":"Person","@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d","name":"Staff","image":{"@type":"ImageObject","@id":"https://martinsvillemedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98fc372d6e1e8996a18e84727f5681ef?s=96&d=mm&r=g","caption":"Staff"},"sameAs":["https://martinsvillemedia.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Feed" href="https://martinsvillemedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Comments Feed" href="https://martinsvillemedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Could schools be COVID-19 super-spreader sites? Experts still aren&#8217;t sure Comments Feed" href="https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/martinsvillemedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://martinsvillemedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://martinsvillemedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://martinsvillemedia.com/wp-content/themes/hive-lite/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C700%2C400italic%7CPlayfair%20Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/martinsvillemedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":13463,"token":"4719b32173","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://martinsvillemedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://martinsvillemedia.com/wp-json/wp/v2/posts/13463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://martinsvillemedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://martinsvillemedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://martinsvillemedia.com/?p=13463' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Fnational%2Fcould-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Fnational%2Fcould-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure%2F&#038;format=xml" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
<meta name="msapplication-TileImage" content="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
			<style id="customify_output_style">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</style>
			<script data-ad-client="ca-pub-8317202989437408" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body class="post-template-default single single-post postid-13463 single-format-standard wp-custom-logo fpt-template-hive-lite group-blog has_sidebar">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://martinsvillemedia.com/" class="custom-logo-link" rel="home"><img width="1360" height="600" src="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png" class="custom-logo" alt="Martinsville Media" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png 1360w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-300x132.png 300w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-1024x452.png 1024w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-768x339.png 768w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-450x199.png 450w" sizes="(max-width: 1360px) 100vw, 1360px" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://martinsvillemedia.com/" rel="home">
						Martinsville Media					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">WHEE-WMVA-WYAT</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<span class="c-burger c-burger--fade">
							<b class="c-burger__slice c-burger__slice--top"></b>
							<b class="c-burger__slice c-burger__slice--middle"></b>
							<b class="c-burger__slice c-burger__slice--bottom"></b>
						</span>
						<span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-home" class="nav  nav--main"><li id="menu-item-11193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11193"><a href="https://martinsvillemedia.com">Home</a></li>
<li id="menu-item-11025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11025"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
<li id="menu-item-11024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11024"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
<li id="menu-item-11023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11023"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11248"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-13463" class="post-13463 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://martinsvillemedia.com/author/wdbillwyatt/">Staff
					</a>
				</span></span>
<span class="posted-on"><a href="https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/" rel="bookmark"><time class="entry-date published" datetime="2020-10-16T09:11:20-04:00">October 16, 2020</time></a></span>				<span class="cat-links">
					<a href="https://martinsvillemedia.com/category/national/" rel="category tag">National</a>				</span>
					</div>
		<h1 class="entry-title"><strong>Could schools be <strong>COVID</strong>-19 super-spreader sites?</strong><em> Experts still aren&rsquo;t sure</em>
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="630" height="354" src="https://martinsvillemedia.com/wp-content/uploads/2020/10/iStock_101620_EmptyClassDesks.jpg" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="Burak Sür/iStock" loading="lazy" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/10/iStock_101620_EmptyClassDesks.jpg 630w, https://martinsvillemedia.com/wp-content/uploads/2020/10/iStock_101620_EmptyClassDesks-300x169.jpg 300w, https://martinsvillemedia.com/wp-content/uploads/2020/10/iStock_101620_EmptyClassDesks-450x253.jpg 450w" sizes="(max-width: 630px) 100vw, 630px" />			<span class="entry-featured__caption">Burak Sür/iStock</span>		</div>
	
		<div class="entry-content" data-first_letter="N">
		
<p>(NEW YORK) &#8212; Schools have received a lot of attention during the pandemic, but without a rigorous national effort to collect more and better data it&#8217;s too early to tell whether in-person schooling is significantly contributing to COVID-19 transmissions, according to experts and education advocates.</p>



<p>Some districts, states and educational groups are striving to be as transparent as possible, while others are lagging far behind &#8212; so it can&#8217;t yet be determined whether a classroom or playground could become a super-spreader site.</p>



<p>&#8220;It could be that maybe it&#8217;s just not as bad as people said,&#8221; Florida Education Association President Andrew Spar told ABC News. &#8220;But it could also be that we&#8217;re just not accurately reporting this information.&#8221;</p>



<p>Without a concerted effort to test children in Florida, it&#8217;s been difficult to tell so far, he added.</p>



<p>Brown University economist Emily Oster partnered with the data analytics company Qualtrics and groups representing school leaders &#8212; principals and superintendents &#8212; to try and build a reliable COVID-19 database using reports from schools.</p>



<p>In a story for&nbsp;<em>The Atlantic</em>, Oster, in examining data from the last two weeks of September that included almost 200,000 children in 47 states, wrote that students showed an infection rate of 0.13% and staff saw a rate of 0.24%.</p>



<p>&#8220;That&#8217;s about 1.3 infections over two weeks in a school of 1,000 kids, or 2.2 infections over two weeks in a group of 1,000 staff,&#8221; Oster wrote.</p>



<p>&#8220;We are starting to get an evidence-based picture of how school reopenings and remote learning are going (those photos of hallways don’t count), and the evidence is pointing in one direction. Schools do not, in fact, appear to be major spreaders of COVID-19,&#8221; Oster added.</p>



<p>Oster told ABC News that the findings show &#8220;there are a bunch of schools here that are opening safely,&#8221; adding that almost all of those surveyed have mask mandates and &#8220;probably more than half&#8221; have something else in place like social distancing protocols.</p>



<p>At an Infectious Disease Society of America media briefing earlier this week, Wendy Armstrong, a professor at the Emory University School of Medicine, specifically addressed the dataset&#8217;s findings, calling it &#8220;encouraging&#8221; and a &#8220;valiant effort.&#8221; But she added that the &#8220;data are limited to those schools that choose to enroll and record these data. So, we know that this is a somewhat biased sample.&#8221;</p>



<p>&#8220;It is encouraging, there&#8217;s no doubt about that, but again there&#8217;s, I think, significant bias in the results,&#8221; Armstrong added. &#8220;Schools that choose to report are often those not only that are tracking carefully &#8212; have mitigation strategies and plans &#8212; but probably have better outcomes.&#8221;</p>



<p>Armstrong said without a broad national surveillance effort &#8212; more schools, more systems, more robust data &#8212; that &#8220;we can&#8217;t know for sure&#8221; even though so far &#8220;we have not seen a massive super-spreading event that has been obvious in the school systems.&#8221;</p>



<p>Oster acknowledged current data sets may be a bit biased, but she added that the data she&#8217;s working to collect still shows that opening schools safely is possible.</p>



<p>But schools that can&#8217;t take reasonable precautions are still a concern, said John Brownstein, chief innovation officer at Boston Children&#8217;s Hospital and an ABC News medical contributor.</p>



<p>&#8220;Many schools, especially with those kinds of resources or protocols, have been able to do so effectively, and at low risks to kids,&#8221; Brownstein said. &#8220;But, clearly, there are many schools that there are a lot more concerns about &#8212; not being able to open because they can&#8217;t have the proper protocols, the proper ventilation or the concerns that teachers have about their own safety. So, it&#8217;s definitely complicated.&#8221;</p>



<p>Widespread testing in schools could offer additional insight, some experts told ABC News.</p>



<p>&#8220;First and foremost,&#8221; said Spar, the education association president in Florida, &#8220;we are not doing massive testing for COVID in our schools. And so, because we&#8217;re not doing extensive COVID testing, it&#8217;s hard to say whether or not our schools are super-spreader events.&#8221;</p>



<p>Teachers or staff members could have the virus but not be showing symptoms, Spar added.</p>



<p>Clay Robison, a spokesman for the Texas State Teachers Association, shared a similar sentiment with ABC News, adding that many large urban districts have only been reopened for a few weeks.</p>



<p>&#8220;Most of the school kids in Texas have not been on campus yet, and so we don&#8217;t know what might happen if we get a large number of students and parents who decide, all of a sudden, they want their kids to be taught in school,&#8221; Robison said. &#8220;We don&#8217;t know what might happen then. There may be an explosion of cases. We hope not.&#8221;</p>



<p><strong>By SOPHIE TATUM, ABC News</strong></p>



<p>Copyright © 2020, ABC Audio. All rights reserved.</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://martinsvillemedia.com/category/national/" rel="category tag">National</a>. Bookmark the <a href="https://martinsvillemedia.com/national/could-schools-be-covid-19-super-spreader-sites-experts-still-arent-sure/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://martinsvillemedia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
<aside id="wpp-3" class="widget popular-posts">
<h1 class="widget-title">Trending</h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://martinsvillemedia.com/local/obituaries/" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13002-featured-75x75.jpg" width="75" height="75" alt="obituary" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/obituaries/" class="wpp-post-title" target="_self">Obituaries</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">63 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/local-news/" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13012-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/local-news/" class="wpp-post-title" target="_self">Local News</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">55 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/harvest-youth-board-harvest-foundation-partner-to-support-local-foster-care-program/" title="Harvest Youth Board, Harvest Foundation partner to support local foster care program" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13423-featured-75x75.jpg" width="75" height="75" alt="Henry-Martinsville DSS-1" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/harvest-youth-board-harvest-foundation-partner-to-support-local-foster-care-program/" title="Harvest Youth Board, Harvest Foundation partner to support local foster care program" class="wpp-post-title" target="_self">Harvest Youth Board, Harv...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">24 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/national/research-suggests-half-of-us-covid-19-deaths-could-have-been-prevented/" title="Research suggests half of US COVID-19 deaths could have been prevented" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13440-featured-75x75.jpg" width="75" height="75" alt="iStock/MicroStockHub" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/national/research-suggests-half-of-us-covid-19-deaths-could-have-been-prevented/" title="Research suggests half of US COVID-19 deaths could have been prevented" class="wpp-post-title" target="_self">Research suggests half of...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">21 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/national/deltas-path-forecast-to-hit-louisiana-friday-as-category-2-hurricane/" title="Delta&#8217;s path forecast to hit Louisiana Friday as Category 2 hurricane" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13384-featured-75x75.jpg" width="75" height="75" alt="ABC News" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/national/deltas-path-forecast-to-hit-louisiana-friday-as-category-2-hurricane/" title="Delta&#8217;s path forecast to hit Louisiana Friday as Category 2 hurricane" class="wpp-post-title" target="_self">Delta&#8217;s path foreca...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">18 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/sports/sports/" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13004-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/sports/sports/" class="wpp-post-title" target="_self">Sports</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">16 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/politics/despite-trumps-claims-officials-in-vote-by-mail-states-insist-process-can-be-secure/" title="Despite Trump&#8217;s claims, officials in vote-by-mail states insist process can be secure" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13381-featured-75x75.jpg" width="75" height="75" alt="ABC News" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/politics/despite-trumps-claims-officials-in-vote-by-mail-states-insist-process-can-be-secure/" title="Despite Trump&#8217;s claims, officials in vote-by-mail states insist process can be secure" class="wpp-post-title" target="_self">Despite Trump&#8217;s cla...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">14 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/state/dozens-of-covid-19-cases-reported-at-2-veterans-care-centers-in-virginia/" title="Dozens of COVID-19 cases reported at 2 veterans care centers in Virginia" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/13410-featured-75x75.jpg" width="75" height="75" alt="virginia.gov" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/state/dozens-of-covid-19-cases-reported-at-2-veterans-care-centers-in-virginia/" title="Dozens of COVID-19 cases reported at 2 veterans care centers in Virginia" class="wpp-post-title" target="_self">Dozens of COVID-19 cases...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">13 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/local-coronavirus-update/" title="Local COVID-19 daily update" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12475-featured-75x75.jpg" width="75" height="75" alt="coronavirus" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/local-coronavirus-update/" title="Local COVID-19 daily update" class="wpp-post-title" target="_self">Local COVID-19 daily upda...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">12 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/calendar/" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12998-featured-75x75.jpg" width="75" height="75" alt="calendar" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/calendar/" class="wpp-post-title" target="_self">Community Calendar</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">12 views</span></span>
</li>
</ul>

</aside>
<aside id="pages-3" class="widget widget_pages"><h1 class="widget-title">All sections</h1>
			<ul>
				<li class="page_item page-item-252"><a href="https://martinsvillemedia.com/about-the-author/">About Us</a></li>
<li class="page_item page-item-11245"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-354"><a href="https://martinsvillemedia.com/intranet/">Intranet</a></li>
<li class="page_item page-item-3"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-332"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
<li class="page_item page-item-334"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
<li class="page_item page-item-352"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">All categories</h1>
			<ul>
					<li class="cat-item cat-item-2"><a href="https://martinsvillemedia.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://martinsvillemedia.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://martinsvillemedia.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://martinsvillemedia.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-118"><a href="https://martinsvillemedia.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://martinsvillemedia.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://martinsvillemedia.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-119"><a href="https://martinsvillemedia.com/category/national/">National</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://martinsvillemedia.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://martinsvillemedia.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-120"><a href="https://martinsvillemedia.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://martinsvillemedia.com/category/regional/">Regional</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://martinsvillemedia.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://martinsvillemedia.com/category/state/">State</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://martinsvillemedia.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-121"><a href="https://martinsvillemedia.com/category/world/">World</a>
</li>
			</ul>

			</aside></div><!-- #secondary -->
</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://martinsvillemedia.com/">© 2020 Martinsville Media LLC</a>
				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/whee"The Pixelgrade Website" rel="nofollow">WHEE</a>.				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/wmva"The Pixelgrade Website" rel="nofollow">WMVA</a>.			</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-top-dropdown-menu" class="nav  nav--footer"><li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11250"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://ln.sync.com/dl/f23eb01c0/dj3uppwu-hk8tbffc-fx5k8zht-yhnd2ctu">Uploader</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script>
				window.addEventListener('load', function() {
					// Trigger the 'wf-active' event, just like Web Font Loader would do.
					window.dispatchEvent(new Event('wf-active'));
					// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
					document.getElementsByTagName('html')[0].classList.add('wf-active');
				});
			</script>
			<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/velocity.js?ver=1.1.3' id='velocity-js'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/main.js?ver=1.3.3' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
	<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
