<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<!-- Optimized by SG Optimizer plugin version - 5.6.0 -->
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Americans near the end of $600 unemployment lifeline - Martinsville Media</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Americans near the end of $600 unemployment lifeline - Martinsville Media" />
	<meta property="og:description" content="(NEW YORK) &#8212; Sheri Johnson knows what it&#8217;s like to be desperate during the current pandemic, and she [&hellip;]" />
	<meta property="og:url" content="https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/" />
	<meta property="og:site_name" content="Martinsville Media" />
	<meta property="article:published_time" content="2020-07-27T13:14:26+00:00" />
	<meta property="article:modified_time" content="2020-07-27T13:14:27+00:00" />
	<meta property="og:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney.jpg" />
	<meta property="og:image:width" content="630" />
	<meta property="og:image:height" content="354" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://martinsvillemedia.com/#website","url":"https://martinsvillemedia.com/","name":"Martinsville Media","description":"WHEE-WMVA-WYAT","potentialAction":[{"@type":"SearchAction","target":"https://martinsvillemedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/#primaryimage","inLanguage":"en-US","url":"https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney.jpg","width":630,"height":354,"caption":"Kativ/iStock"},{"@type":"WebPage","@id":"https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/#webpage","url":"https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/","name":"Americans near the end of $600 unemployment lifeline - Martinsville Media","isPartOf":{"@id":"https://martinsvillemedia.com/#website"},"primaryImageOfPage":{"@id":"https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/#primaryimage"},"datePublished":"2020-07-27T13:14:26+00:00","dateModified":"2020-07-27T13:14:27+00:00","author":{"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/"]}]},{"@type":["Person"],"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d","name":"Staff","image":{"@type":"ImageObject","@id":"https://martinsvillemedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98fc372d6e1e8996a18e84727f5681ef?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Feed" href="https://martinsvillemedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Comments Feed" href="https://martinsvillemedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Americans near the end of $600 unemployment lifeline Comments Feed" href="https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/martinsvillemedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://martinsvillemedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://martinsvillemedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://martinsvillemedia.com/wp-content/themes/hive-lite/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C700%2C400italic%7CPlayfair%20Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='easy-notification-bar-css'  href='https://martinsvillemedia.com/wp-content/plugins/easy-notification-bar/assets/css/easy-notification-bar.css?ver=5.4.2' type='text/css' media='all' />
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/martinsvillemedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":12709,"token":"f17c831b20","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://martinsvillemedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://martinsvillemedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://martinsvillemedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://martinsvillemedia.com/?p=12709' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Fnational%2Famericans-near-the-end-of-600-unemployment-lifeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Fnational%2Famericans-near-the-end-of-600-unemployment-lifeline%2F&#038;format=xml" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
<meta name="msapplication-TileImage" content="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
			<style id="customify_output_style">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</style>
			<script data-ad-client="ca-pub-8317202989437408" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body class="post-template-default single single-post postid-12709 single-format-standard wp-custom-logo fpt-template-hive-lite group-blog has_sidebar">

				<div class="easy-notification-bar">

					<div class="easy-notification-bar-container enb-textcenter enb-system-font">

													<div class="easy-notification-bar-message">
								Fire hydrant flushing today: July 27-31: Liberty Fair Mall and Commonwealth Boulevard to Memorial Boulevard, all of Chatham Road and adjacent streets and continuing outside the city to Woodhaven Road, plus streets in the Bethel Lane area. 							</div><!-- .easy-notification-bar-message -->
						
						
					</div>

				</div><!-- .easy-notification-bar -->

			<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://martinsvillemedia.com/" class="custom-logo-link" rel="home"><img width="1360" height="600" src="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png" class="custom-logo" alt="Martinsville Media" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png 1360w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-300x132.png 300w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-1024x452.png 1024w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-768x339.png 768w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-450x199.png 450w" sizes="(max-width: 1360px) 100vw, 1360px" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://martinsvillemedia.com/" rel="home">
						Martinsville Media					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">WHEE-WMVA-WYAT</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<span class="c-burger c-burger--fade">
							<b class="c-burger__slice c-burger__slice--top"></b>
							<b class="c-burger__slice c-burger__slice--middle"></b>
							<b class="c-burger__slice c-burger__slice--bottom"></b>
						</span>
						<span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-home" class="nav  nav--main"><li id="menu-item-11193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11193"><a href="https://martinsvillemedia.com">Home</a></li>
<li id="menu-item-11186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11186"><a href="https://martinsvillemedia.com/news/">News</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11183"><a href="https://martinsvillemedia.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10351"><a href="https://martinsvillemedia.com/calendar/">Calendar</a></li>
<li id="menu-item-11200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11200"><a href="https://martinsvillemedia.com/sports/">Sports</a></li>
<li id="menu-item-11022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11022"><a href="https://martinsvillemedia.com">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-11025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11025"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
	<li id="menu-item-11024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11024"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
	<li id="menu-item-11023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11023"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
</ul>
</li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11248"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-12709" class="post-12709 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://martinsvillemedia.com/author/wdbillwyatt/">Staff
					</a>
				</span></span>
<span class="posted-on"><a href="https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/" rel="bookmark"><time class="entry-date published" datetime="2020-07-27T09:14:26-04:00">July 27, 2020</time></a></span>				<span class="cat-links">
					<a href="https://martinsvillemedia.com/category/national/" rel="category tag">National</a>				</span>
					</div>
		<h1 class="entry-title">Americans near the end of $600 unemployment lifeline
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="630" height="354" src="https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney.jpg" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="Kativ/iStock" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney.jpg 630w, https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney-300x169.jpg 300w, https://martinsvillemedia.com/wp-content/uploads/2020/07/iStock_72720_CashMoney-450x253.jpg 450w" sizes="(max-width: 630px) 100vw, 630px" />			<span class="entry-featured__caption">Kativ/iStock</span>		</div>
	
		<div class="entry-content" data-first_letter="N">
		
<p>(NEW YORK) &#8212; Sheri Johnson knows what it&#8217;s like to be desperate during the current pandemic, and she doesn&#8217;t want anyone else to feel the same.</p>



<p>&#8220;Don&#8217;t make the American people desperate. Don&#8217;t force people&#8217;s back into a corner to where terrible things start happening because they&#8217;re not being left any other choice,&#8221; said Johnson, a laid-off general manager of a restaurant in Yuma, Arizona, when she was asked what she needs from Congress&#8217; next round of stimulus efforts.</p>



<p>Unfortunately, Johnson, a single mother who relied entirely on the extra $600 per week of unemployment benefits from the CARES Act to keep her family afloat over the last three months, was speaking from experience.</p>



<p>Her 21-year-old daughter Susan, a waitress, recently returned to work at a restaurant, opened at partial capacity, to try and help her mother pay off some bills.</p>



<p>She caught coronavirus soon after and has been in the hospital for four weeks. Johnson and her younger daughter, who is 16, can&#8217;t visit her.</p>



<p>&#8220;My daughter went back to work out of necessity. And look what happened. I&#8217;ll be lucky if she comes home,&#8221; Johnson said.</p>



<p>&#8220;I don&#8217;t know how anybody can not understand. That extra money, at this point in time, it&#8217;s life changing. It&#8217;s everything,&#8221; she said. &#8220;This isn&#8217;t about not wanting to work. It&#8217;s about wanting to survive.&#8221;</p>



<p>Even with the unemployment boost, Johnson has been trying to cut back on spending ever since she lost her job. She used to make over $50,000 a year, which was well over the $800 per week she got from unemployment, even with the boost. Without it, she&#8217;ll get around $200 of unemployment from the state of Arizona &#8212; not nearly enough to pay her rent of $950 a month, even if she didn&#8217;t spend a dime of it on phone bills, her car insurance or electricity.</p>



<p>This is the cost Americans face as an unemployment boost implemented in March to staunch the intense job loss of the last three months comes to a halt.</p>



<p>Some 30 million Americans are poised to lose their weekly $600 check after this weekend. By Sunday, all states will have sent out their last checks, the Labor Department said, absent a last-minute deal by Congress to extend the unemployment boost, which is not expected.</p>



<p>In the interim, Senate Majority Leader Mitch McConnell said Thursday that Republicans back &#8220;some temporary federal supplement to unemployment insurance while fixing the obvious craziness of paying people more to remain out of the workforce.&#8221; But it&#8217;s not clear what that supplement would look like or how quickly it could be programmed into unemployment systems, which are different in every state.</p>



<p>Congress initially passed the $600-per-week boost for all unemployed Americans in late March, as part of the CARES Act. It was developed so that Americans who lost their job because of the halting effect of coronavirus could continue to bring in nearly all of the wages they were previously earning, which regular unemployment, as it was, wouldn&#8217;t do.</p>



<p>But as the unemployment boost expires, leaving tens of millions of Americans with an income deficit of $2,400 a month, Congress &#8212; specifically Senate Republicans &#8212; is faced with finding a replacement.</p>



<p>So far, they&#8217;ve suggested a version of unemployment insurance that would replace wages by 70%, instead of 40%, which is the nationwide average for regular unemployment.</p>



<p>Ernie Tedeschi, an economist at Evercore who formerly worked for Barack Obama&#8217;s Treasury Department, has estimated that would equate to around $175 to $200 a week for most unemployed Americans &#8212; a massive loss compared to $600.</p>



<p>The idea has already prompted criticism and anxiety from economists who watched it take up to nine weeks for states to reprogram their unemployment systems just to give Americans a flat rate of $600 &#8212; a logistically easier option &#8212; back in March.</p>



<p>To reprogram state unemployment systems, which are vastly antiquated and slow, would be harder and even include a time lapse for unprogramming the $600, according to Michele Evermore, a senior policy analyst with the National Employment Law Project.</p>



<p>And it&#8217;s easy to pinpoint which regions will be worse off, based on the long, tooth-and-nail process that played out for months to implement the current unemployment system.</p>



<p>In the month of March, most of the states that had given benefits to less than 15% of people were in the South, while most of the states that had successfully given benefits to 40% of people were in the Northeast and the Midwest, according to the Pew Research Center.</p>



<p>The idea for supplementing 70% of wages, Republicans argue, is to keep a form of boosted unemployment, but not pay people more through unemployment than they would earn from a job.</p>



<p>Data suggests the $600 hasn&#8217;t disincentivized people from returning to work, however, and that keeping workers afloat with the unemployment boost has been a lifeline for them and the economy as a whole.</p>



<p>According to Tedeschi, for example, almost 70% of the unemployment insurance recipients who returned to work in June were making more on unemployment than their prior wage &#8212; yet still went back to their jobs.</p>



<p>Others argue that there are more unemployed workers than job openings, as senior economist Heidi Shierholz wrote in a blog post for the Economic Policy Institute, or that people aren&#8217;t returning to work because it&#8217;s not safe for them or their families.</p>



<p>&#8220;Cutting off the $600 cannot incentivize them to get jobs; it will just cause pain,&#8221; Shierholz wrote.</p>



<p>People like Johnson, the former restaurant general manager, have tried to get jobs, and attest &#8212; with frustration &#8212; to the impossibilities of the job market.</p>



<p>&#8220;I&#8217;ve been doing this for 20 years and now I have no way of earning an income. And that&#8217;s the only thing I&#8217;m training qualified to do,&#8221; Johnson said.</p>



<p>Meanwhile, to be seen as someone who is trying to avoid work is infuriating, Johnson said.</p>



<p>&#8220;It makes me so angry and so frustrated. You know, I worked hard, 50, 60, 70 hours a week. And I made money,&#8221; she said.</p>



<p>But in other parts of the country, there are small business owners with stories that reflect the Republican concerns over a shortage of available employees, and they&#8217;ve been taken into consideration by the nation&#8217;s top leaders.</p>



<p>&#8220;Most people receiving unemployment want a job but can&#8217;t find one yet,&#8221; Florida Sen. Marco Rubio, Republican chair of the Senate Small Business Committee, acknowledged in a tweet. &#8220;But many employers say $600 unemployment benefit add-on keeps some from going back to work.&#8221;</p>



<p>He added, &#8220;We need a new structure that helps those who can&#8217;t find work yet, but doesn&#8217;t discourage anyone from returning to work.&#8221;</p>



<p>Todd Surdez, an owner of two restaurants in the Dakotas, is one of those employers. He closed his family dining establishment, The Silver Spur, in Fort Pierre, South Dakota, on his own volition as the coronavirus spread across the nation. He reopened in May when he felt better prepared, but two of his employees decided not to return. He&#8217;s been trying unsuccessfully to hire three or four new employees ever since.</p>



<p>&#8220;It takes a special type of person to want to get into a hot kitchen in the middle of the summer and prepare food for people,&#8221; Surdez told ABC News in a phone interview. &#8220;Those are kind of difficult jobs to fill anyway. And now that we have this additional $600 a week &#8230; that&#8217;s equivalent to making over $25 an hour based on 40 hours a week. Well, the food industry can&#8217;t afford that. We can&#8217;t match what the federal government&#8217;s paying right now.&#8221;</p>



<p>Surdez said he understands there are millions of people struggling without work, but he thinks the extra boost to unemployment should be tied to cost of living rather than a flat rate for everyone.</p>



<p>But cutting unemployment at a time when there&#8217;s no telling when the economy will bounce back is still exceedingly dangerous, experts say, and the risk is most likely to be incurred by the lowest-paid workers, who are typically Black and brown Americans.</p>



<p>More than half of the jobs lost from February to June have been in the nation&#8217;s lowest-paying industries, according to the Center on Budget and Policy Priorities, and the employees are largely minorities.</p>



<p>&#8220;Black, Latino, and immigrant workers are likelier to work in industries paying low wages, where job losses have been far larger than in higher-paid industries,&#8221; the Center on Budget and Policy Priorities wrote in a July report.</p>



<p><strong>By CHEYENNE HASLETT, ABC News</strong></p>



<p>Copyright © 2020, ABC Audio. All rights reserved.</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://martinsvillemedia.com/category/national/" rel="category tag">National</a>. Bookmark the <a href="https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://martinsvillemedia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://martinsvillemedia.com/national/americans-near-the-end-of-600-unemployment-lifeline/" aria-current="page">Americans near the end of $600 unemployment lifeline</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/local-coronavirus-update/">Local coronavirus update</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/business/nearly-16000-restaurants-have-closed-permanently-due-to-the-pandemic-yelp-data-shows/">Nearly 16,000 restaurants have closed permanently due to the pandemic, Yelp data shows</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/politics/sen-tom-cotton-bill-would-prohibit-federal-funding-for-teaching-the-1619-project/">Sen. Tom Cotton bill would prohibit federal funding for teaching The 1619 Project</a>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/sports/shortened-mlb-season-kicks-off-thursday-with-no-fans/">Shortened MLB season kicks off Thursday with no fans</a>
									</li>
					</ul>
		</aside>
<aside id="wpp-3" class="widget popular-posts">
<h1 class="widget-title">Trending</h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://martinsvillemedia.com/education/state-board-initiates-name-review-at-phcc/" title="State Board Initiates Name Review at PHCC" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12661-featured-75x75.jpg" width="75" height="75" alt="PHCC" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/education/state-board-initiates-name-review-at-phcc/" title="State Board Initiates Name Review at PHCC" class="wpp-post-title" target="_self">State Board Initiates Nam...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">60 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/sports/shortened-mlb-season-kicks-off-thursday-with-no-fans/" title="Shortened MLB season kicks off Thursday with no fans" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12683-featured-75x75.jpg" width="75" height="75" alt="33ft/iStock" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/sports/shortened-mlb-season-kicks-off-thursday-with-no-fans/" title="Shortened MLB season kicks off Thursday with no fans" class="wpp-post-title" target="_self">Shortened MLB season kick...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">21 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/one-arrest-made-two-at-large-in-bassett-homicide/" title="One arrest made, two at-large in Bassett homicide" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12530-featured-75x75.jpg" width="75" height="75" alt="Ashleigh Nicole McCallister" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/one-arrest-made-two-at-large-in-bassett-homicide/" title="One arrest made, two at-large in Bassett homicide" class="wpp-post-title" target="_self">One arrest made, two at-l...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">19 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/national/heat-wave-in-northeast-east-coast-bringing-record-temperatures/" title="Heat wave in Northeast, East Coast bringing record temperatures" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12658-featured-75x75.jpg" width="75" height="75" alt="ABC News" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/national/heat-wave-in-northeast-east-coast-bringing-record-temperatures/" title="Heat wave in Northeast, East Coast bringing record temperatures" class="wpp-post-title" target="_self">Heat wave in Northeast, E...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">16 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/national/poll-63-support-black-lives-matter-as-recognition-of-discrimination-jumps/" title="POLL: 63% support Black Lives Matter as recognition of discrimination jumps" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12671-featured-75x75.jpg" width="75" height="75" alt="nycshooter/iStock" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/national/poll-63-support-black-lives-matter-as-recognition-of-discrimination-jumps/" title="POLL: 63% support Black Lives Matter as recognition of discrimination jumps" class="wpp-post-title" target="_self">POLL: 63% support Black L...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">16 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/local-coronavirus-update/" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12475-featured-75x75.jpg" width="75" height="75" alt="coronavirus" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/local-coronavirus-update/" class="wpp-post-title" target="_self">Local coronavirus update</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">14 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/politics/sen-tom-cotton-bill-would-prohibit-federal-funding-for-teaching-the-1619-project/" title="Sen. Tom Cotton bill would prohibit federal funding for teaching The 1619 Project" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12693-featured-75x75.jpg" width="75" height="75" alt="Tasos Katopodis/Getty Images" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/politics/sen-tom-cotton-bill-would-prohibit-federal-funding-for-teaching-the-1619-project/" title="Sen. Tom Cotton bill would prohibit federal funding for teaching The 1619 Project" class="wpp-post-title" target="_self">Sen. Tom Cotton bill woul...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">8 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/education/fc-middle-school-principal-names-director-of-student-support-services/" title="FC Middle School principal names Director of Student Support Services" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12468-featured-75x75.jpeg" width="75" height="75" alt="Matthew Woods" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/education/fc-middle-school-principal-names-director-of-student-support-services/" title="FC Middle School principal names Director of Student Support Services" class="wpp-post-title" target="_self">FC Middle School principa...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">8 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/business/nearly-16000-restaurants-have-closed-permanently-due-to-the-pandemic-yelp-data-shows/" title="Nearly 16,000 restaurants have closed permanently due to the pandemic, Yelp data shows" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/12702-featured-75x75.jpg" width="75" height="75" alt="Yelp" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/business/nearly-16000-restaurants-have-closed-permanently-due-to-the-pandemic-yelp-data-shows/" title="Nearly 16,000 restaurants have closed permanently due to the pandemic, Yelp data shows" class="wpp-post-title" target="_self">Nearly 16,000 restaurants...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">7 views</span></span>
</li>
<li>
<a href="https://martinsvillemedia.com/local/stuart-man-arrested-in-henry-county-after-shooting-in-eden/" title="Stuart man arrested in Henry County after shooting in Eden" target="_self"><img src="https://martinsvillemedia.com/wp-content/uploads/wordpress-popular-posts/11436-featured-75x75.jpg" width="75" height="75" alt="Justin Antonio Hatcher" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://martinsvillemedia.com/local/stuart-man-arrested-in-henry-county-after-shooting-in-eden/" title="Stuart man arrested in Henry County after shooting in Eden" class="wpp-post-title" target="_self">Stuart man arrested in He...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6 views</span></span>
</li>
</ul>

</aside>
<aside id="pages-3" class="widget widget_pages"><h1 class="widget-title">All sections</h1>		<ul>
			<li class="page_item page-item-252"><a href="https://martinsvillemedia.com/about-the-author/">About Us</a></li>
<li class="page_item page-item-368"><a href="https://martinsvillemedia.com/calendar/">Calendar</a></li>
<li class="page_item page-item-11245"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11361"><a href="https://martinsvillemedia.com/forum/">Forum</a></li>
<li class="page_item page-item-354"><a href="https://martinsvillemedia.com/intranet/">Intranet</a></li>
<li class="page_item page-item-11184"><a href="https://martinsvillemedia.com/news/">News</a></li>
<li class="page_item page-item-11173"><a href="https://martinsvillemedia.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-3"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-11198"><a href="https://martinsvillemedia.com/sports/">Sports</a></li>
<li class="page_item page-item-332"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
<li class="page_item page-item-334"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
<li class="page_item page-item-352"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">All categories</h1>		<ul>
				<li class="cat-item cat-item-2"><a href="https://martinsvillemedia.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://martinsvillemedia.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://martinsvillemedia.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://martinsvillemedia.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-118"><a href="https://martinsvillemedia.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://martinsvillemedia.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://martinsvillemedia.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-119"><a href="https://martinsvillemedia.com/category/national/">National</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://martinsvillemedia.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://martinsvillemedia.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-120"><a href="https://martinsvillemedia.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://martinsvillemedia.com/category/regional/">Regional</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://martinsvillemedia.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://martinsvillemedia.com/category/state/">State</a>
</li>
	<li class="cat-item cat-item-121"><a href="https://martinsvillemedia.com/category/world/">World</a>
</li>
		</ul>
			</aside></div><!-- #secondary -->
</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://martinsvillemedia.com/">© 2020 Martinsville Media LLC</a>
				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/whee"The Pixelgrade Website" rel="nofollow">WHEE</a>.				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/wmva"The Pixelgrade Website" rel="nofollow">WMVA</a>.			</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-top-dropdown-menu" class="nav  nav--footer"><li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11250"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://ln.sync.com/dl/f23eb01c0/dj3uppwu-hk8tbffc-fx5k8zht-yhnd2ctu">Uploader</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script>
				window.addEventListener('load', function() {
					// Trigger the 'wf-active' event, just like Web Font Loader would do.
					window.dispatchEvent(new Event('wf-active'));
					// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
					document.getElementsByTagName('html')[0].classList.add('wf-active');
				});
			</script>
			<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/velocity.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
	<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
