<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sovah Health Marks National Nurses Month, Celebrates the Year of the Nurse - Martinsville Media</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sovah Health Marks National Nurses Month, Celebrates the Year of the Nurse - Martinsville Media" />
	<meta property="og:description" content="Sovah Health is proud to join the American Nurses Association (ANA) in celebrating National Nurses Month this May, [&hellip;]" />
	<meta property="og:url" content="https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/" />
	<meta property="og:site_name" content="Martinsville Media" />
	<meta property="article:published_time" content="2020-05-06T12:52:53+00:00" />
	<meta property="og:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville.jpg" />
	<meta property="og:image:width" content="1520" />
	<meta property="og:image:height" content="1140" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://martinsvillemedia.com/#website","url":"https://martinsvillemedia.com/","name":"Martinsville Media","description":"WHEE-WMVA-WYAT","potentialAction":[{"@type":"SearchAction","target":"https://martinsvillemedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/#primaryimage","inLanguage":"en-US","url":"https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville.jpg","width":1520,"height":1140,"caption":"Sovah-Martinsville"},{"@type":"WebPage","@id":"https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/#webpage","url":"https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/","name":"Sovah Health Marks National Nurses Month, Celebrates the Year of the Nurse - Martinsville Media","isPartOf":{"@id":"https://martinsvillemedia.com/#website"},"primaryImageOfPage":{"@id":"https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/#primaryimage"},"datePublished":"2020-05-06T12:52:53+00:00","dateModified":"2020-05-06T12:52:53+00:00","author":{"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/"]}]},{"@type":["Person"],"@id":"https://martinsvillemedia.com/#/schema/person/52ce522b2720c980f33793a901e85c6d","name":"Staff","image":{"@type":"ImageObject","@id":"https://martinsvillemedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98fc372d6e1e8996a18e84727f5681ef?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Feed" href="https://martinsvillemedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Comments Feed" href="https://martinsvillemedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martinsville Media &raquo; Sovah Health Marks National Nurses Month, Celebrates the Year of the Nurse Comments Feed" href="https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/martinsvillemedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://martinsvillemedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://martinsvillemedia.com/wp-content/plugins/magazine3-widgets/w.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://martinsvillemedia.com/wp-content/themes/hive-lite/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C700%2C400italic%7CPlayfair%20Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/plugins/magazine3-widgets/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://martinsvillemedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://martinsvillemedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://martinsvillemedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://martinsvillemedia.com/?p=11279' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Flocal%2Fsovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://martinsvillemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartinsvillemedia.com%2Flocal%2Fsovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse%2F&#038;format=xml" />
<link rel="stylesheet" href="https://martinsvillemedia.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '24112', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<img src=\'https://martinsvillemedia.com/wp-content/plugins/wp-simpleweather/images/weather-images-shiny/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
<meta name="msapplication-TileImage" content="https://martinsvillemedia.com/wp-content/uploads/2020/03/MM_logo.jpg" />
			<style id="customify_output_style">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</style>
			</head>

<body class="post-template-default single single-post postid-11279 single-format-standard wp-custom-logo group-blog has_sidebar">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://martinsvillemedia.com/" class="custom-logo-link" rel="home"><img width="1360" height="600" src="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png" class="custom-logo" alt="Martinsville Media" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media.png 1360w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-300x132.png 300w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-1024x452.png 1024w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-768x339.png 768w, https://martinsvillemedia.com/wp-content/uploads/2020/04/cropped-martinsville-media-450x199.png 450w" sizes="(max-width: 1360px) 100vw, 1360px" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://martinsvillemedia.com/" rel="home">
						Martinsville Media					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">WHEE-WMVA-WYAT</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<span class="c-burger c-burger--fade">
							<b class="c-burger__slice c-burger__slice--top"></b>
							<b class="c-burger__slice c-burger__slice--middle"></b>
							<b class="c-burger__slice c-burger__slice--bottom"></b>
						</span>
						<span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-home" class="nav  nav--main"><li id="menu-item-11193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11193"><a href="https://martinsvillemedia.com">Home</a></li>
<li id="menu-item-11186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11186"><a href="https://martinsvillemedia.com/news/">News</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11183"><a href="https://martinsvillemedia.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10351"><a href="https://martinsvillemedia.com/calendar/">Calendar</a></li>
<li id="menu-item-11200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11200"><a href="https://martinsvillemedia.com/sports/">Sports</a></li>
<li id="menu-item-11022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11022"><a href="https://martinsvillemedia.com">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-11025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11025"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
	<li id="menu-item-11024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11024"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
	<li id="menu-item-11023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11023"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
</ul>
</li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11248"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-11279" class="post-11279 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://martinsvillemedia.com/author/wdbillwyatt/">Staff
					</a>
				</span></span>
<span class="posted-on"><a href="https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/" rel="bookmark"><time class="entry-date published" datetime="2020-05-06T08:52:53-04:00">May 6, 2020</time></a></span>				<span class="cat-links">
					<a href="https://martinsvillemedia.com/category/local/" rel="category tag">Local</a>				</span>
					</div>
		<h1 class="entry-title">Sovah Health Marks National Nurses Month, Celebrates the Year of the Nurse
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="768" src="https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville-1024x768.jpg" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="Sovah-Martinsville" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville-1024x768.jpg 1024w, https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville-300x225.jpg 300w, https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville-768x576.jpg 768w, https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville-450x338.jpg 450w, https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville-800x600.jpg 800w, https://martinsvillemedia.com/wp-content/uploads/2020/05/Sovah-Martinsville.jpg 1520w" sizes="(max-width: 1024px) 100vw, 1024px" />			<span class="entry-featured__caption">Sovah-Martinsville</span>		</div>
	
		<div class="entry-content" data-first_letter="S">
		
<p>Sovah Health is proud to join the American Nurses Association (ANA) in celebrating National Nurses Month this May, in an expanded recognition of the positive impact our nurses have on the health and well-being of our community. National Nurses Week – observed annually May 6-12 – honors the men and women around the country who have dedicated their lives to caring for those who are at their most vulnerable and in need. This year, as the invaluable contributions of nurses have gained increased awareness amid the fight against COVID-19, that celebration is being extended into a National Nurses Month.</p>



<p>“Our heroic nurses are always on the front lines of caring for the sick and injured,” said Jacquelyn Wilkerson, chief nursing officer of Sovah Health. “Their compassion, clinical expertise and servant leadership are fundamental to our ability to provide the high-quality care our patients have come to rely on. I am so proud to celebrate and honor their hard work – and not just during Nurses Month, but year-round. Their impact is an essential part of our mission of Making Communities Healthier.”</p>



<p>The roots of National Nurses Week can be traced back to 1953, when U.S. Department of Health, Education and Welfare employee Dorothy Sutherland suggested a national day of recognition for nurses. After a series of proclamations and resolutions through the decades, the American Nurses Association affirmed a joint resolution of the U.S. Congress by establishing May 6 as National Nurses Day in 1982. The ANA expanded the celebration to a week in 1991 and, in 1993, designated May 6-12 as the permanent annual dates to mark National Nurses Week.</p>



<p>In addition to this year’s expanded, month-long observance, the World Health Organization (WHO) has also declared 2020 as the Year of the Nurse. It is another well-deserved recognition for a group of professionals that could not have come at a more appropriate time.</p>



<p>“By their very nature, nurses are special people who are committed to selflessly serving and caring for others no matter the circumstance,” Wilkerson says. “During our fight against COVID-19, our nurses have truly stepped up and are making countless sacrifices daily to ensure the safety of patients and each other, and to help protect our community. They are heroes in every sense of the word.”</p>



<p>Sovah Health will be marking this special occasion with various activities planned throughout the next couple of weeks and community members are encouraged to leave their own special note of thanks at www.thankahealthcarehero.com.</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://martinsvillemedia.com/category/local/" rel="category tag">Local</a>. Bookmark the <a href="https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://martinsvillemedia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Most recent stories</h1>		<ul>
											<li>
					<a href="https://martinsvillemedia.com/local/city-updates-information-after-governor-announces-phase-i/">City updates information after Governor announces Phase I</a>
											<span class="post-date">May 6, 2020</span>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/conronavirus-update/">Coronavirus update</a>
											<span class="post-date">May 6, 2020</span>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/local/sovah-health-marks-national-nurses-month-celebrates-the-year-of-the-nurse/" aria-current="page">Sovah Health Marks National Nurses Month, Celebrates the Year of the Nurse</a>
											<span class="post-date">May 6, 2020</span>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/regional/primland-raises-62000-for-employee-benefit-fund/">Primland Raises $62,000 for Employee Benefit Fund</a>
											<span class="post-date">May 6, 2020</span>
									</li>
											<li>
					<a href="https://martinsvillemedia.com/education/martinsville-middle-schools-lego-league-one-of-20-teams-in-world-competition/">Martinsville Middle School’s Lego League one of 20 Teams in World Competition</a>
											<span class="post-date">May 5, 2020</span>
									</li>
					</ul>
		</aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><h1 class="widget-title">Most Popular Stories</h1>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/regional/eden-man-arrested-by-rockingham-county-sheriffs-investigators-for-the-2018-attempted-murder-of-howard-harris/' title='Eden Man Arrested by Rockingham County Sheriff&rsquo;s Investigators for the 2018 Attempted Murder of Howard Harris
'> Eden Man Arrested by Rockingham County Sheriff&rsquo;s Investigators for the 2018 Attempted Murder of Howard Harris
</a>
 <span class="block-image-viewed-views"> - 980  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/regional/eden-man-arrested-by-rockingham-county-sheriffs-investigators-for-the-2018-attempted-murder-of-howard-harris/" title="Eden Man Arrested by Rockingham County Sheriff&rsquo;s Investigators for the 2018 Attempted Murder of Howard Harris
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/04/Joshua_Dylan_Bingman-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="joshua bingman" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/04/Joshua_Dylan_Bingman-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/04/Joshua_Dylan_Bingman-49x32.jpg 49w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/regional/police-looking-for-man-wanted-in-danville-shooting/' title='Police looking for man wanted in Danville shooting
'> Police looking for man wanted in Danville shooting
</a>
 <span class="block-image-viewed-views"> - 817  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/regional/police-looking-for-man-wanted-in-danville-shooting/" title="Police looking for man wanted in Danville shooting
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/03/maurice_patterson-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Maurice Patterson" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/03/maurice_patterson-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/03/maurice_patterson-49x32.jpg 49w, https://martinsvillemedia.com/wp-content/uploads/2020/03/maurice_patterson-460x300.jpg 460w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/local/martinsville-man-robs-another-of-guns-at-gunpoint/' title='Martinsville man robs another of guns at gunpoint
'> Martinsville man robs another of guns at gunpoint
</a>
 <span class="block-image-viewed-views"> - 811  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/local/martinsville-man-robs-another-of-guns-at-gunpoint/" title="Martinsville man robs another of guns at gunpoint
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/03/Jaylan_Price-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Jaylan Daquon Price" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/03/Jaylan_Price-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/03/Jaylan_Price-49x32.jpg 49w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/breaking-news/covid-19-local-update/' title='<strong>COVID</strong>-19 Local Update
'> <strong>COVID</strong>-19 Local Update
</a>
 <span class="block-image-viewed-views"> - 811  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/breaking-news/covid-19-local-update/" title="<strong>COVID</strong>-19 Local Update
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/03/coronavirus-4914026_1280-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="coronavirus" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/03/coronavirus-4914026_1280-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/03/coronavirus-4914026_1280-49x32.jpg 49w, https://martinsvillemedia.com/wp-content/uploads/2020/03/coronavirus-4914026_1280-460x300.jpg 460w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/breaking-news/patrick-county-woman-missing/' title='Patrick County woman missing
'> Patrick County woman missing
</a>
 <span class="block-image-viewed-views"> - 750  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/breaking-news/patrick-county-woman-missing/" title="Patrick County woman missing
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/03/dontea_gwinn-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Dontea Gwinn" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/03/dontea_gwinn-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/03/dontea_gwinn-49x32.jpg 49w, https://martinsvillemedia.com/wp-content/uploads/2020/03/dontea_gwinn-460x300.jpg 460w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/local/stanleytown-food-lion-robbed/' title='Stanleytown Food Lion robbed
'> Stanleytown Food Lion robbed
</a>
 <span class="block-image-viewed-views"> - 645  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/local/stanleytown-food-lion-robbed/" title="Stanleytown Food Lion robbed
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/03/Suspect-Image-1-COLLAGE-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="stanleytown food lion robbery" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/03/Suspect-Image-1-COLLAGE-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/03/Suspect-Image-1-COLLAGE-49x32.jpg 49w, https://martinsvillemedia.com/wp-content/uploads/2020/03/Suspect-Image-1-COLLAGE-460x300.jpg 460w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://martinsvillemedia.com/education/sols-cancelled-for-the-year/' title='SOLs cancelled for the year
'> SOLs cancelled for the year
</a>
 <span class="block-image-viewed-views"> - 630  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://martinsvillemedia.com/education/sols-cancelled-for-the-year/" title="SOLs cancelled for the year
"> <img width="84" height="55" src="https://martinsvillemedia.com/wp-content/uploads/2020/04/martinsville_schools-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="martinsville schools" srcset="https://martinsvillemedia.com/wp-content/uploads/2020/04/martinsville_schools-84x55.jpg 84w, https://martinsvillemedia.com/wp-content/uploads/2020/04/martinsville_schools-49x32.jpg 49w, https://martinsvillemedia.com/wp-content/uploads/2020/04/martinsville_schools-460x300.jpg 460w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="pages-2" class="widget widget_pages"><h1 class="widget-title">Other Sections</h1>		<ul>
			<li class="page_item page-item-252"><a href="https://martinsvillemedia.com/about-the-author/">About Us</a></li>
<li class="page_item page-item-368"><a href="https://martinsvillemedia.com/calendar/">Calendar</a></li>
<li class="page_item page-item-11245"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11184"><a href="https://martinsvillemedia.com/news/">News</a></li>
<li class="page_item page-item-11173"><a href="https://martinsvillemedia.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-3"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-11198"><a href="https://martinsvillemedia.com/sports/">Sports</a></li>
<li class="page_item page-item-305"><a href="https://martinsvillemedia.com/weather/">Weather</a></li>
<li class="page_item page-item-332"><a href="https://martinsvillemedia.com/whee/">WHEE</a></li>
<li class="page_item page-item-334"><a href="https://martinsvillemedia.com/wmva/">WMVA</a></li>
<li class="page_item page-item-352"><a href="https://martinsvillemedia.com/wyat/">WYAT</a></li>
		</ul>
			</aside></div><!-- #secondary -->
</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://martinsvillemedia.com/">© 2020 Martinsville Media LLC</a>
				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/whee"The Pixelgrade Website" rel="nofollow">WHEE</a>.				<span class="sep"> | </span>
				Public File : <a href="https://publicfiles.fcc.gov/am-profile/wmva"The Pixelgrade Website" rel="nofollow">WMVA</a>.			</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-top-dropdown-menu" class="nav  nav--footer"><li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="https://martinsvillemedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11250"><a href="https://martinsvillemedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://ln.sync.com/dl/f23eb01c0/dj3uppwu-hk8tbffc-fx5k8zht-yhnd2ctu">Uploader</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/velocity.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-content/themes/hive-lite/assets/js/main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://martinsvillemedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
	<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
